<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="pl" lang="pl">
<head>
    <base href="http://www.africanreview.com/construction-a-mining/machinery/mccloskey-selects-kemach-equipment-as-new-south-africa-distributor"/>
	<meta http-equiv="content-type" content="text/html; charset=utf-8"/>
	<meta name="keywords" content="McCloskey International, Kemach Equipment, South Africa machinery, Botswana, Lesotho, Africa mining, Africa excavator, Africa screening, Africa crushing equipment"/>
	<meta name="author" content="Deblina Roy"/>
	<meta property="og:title" content="McCloskey selects Kemach Equipment as new South Africa distributor"/>
	<meta property="og:type" content="article"/>
	<meta property="og:url" content="http://www.africanreview.com/construction-a-mining/machinery/mccloskey-selects-kemach-equipment-as-new-south-africa-distributor"/>
	<meta property="og:site_name" content="African Review"/>
	<meta name="description" content="Canada-based screening and crushing equipment developer McCloskey International has announced Kemach Equipment is its distributor for South Africa, Botswana, Lesotho and Eswatini"/>
	<title>McCloskey selects Kemach Equipment as new South Africa distributor</title>
	<link href="/templates/gk_twn2/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon"/>
	<link href="http://www.africanreview.com/component/search/?Itemid=723&amp;layout=blog&amp;catid=1263&amp;id=22656&amp;format=opensearch" rel="search" title="Search African Review" type="application/opensearchdescription+xml"/>
	<style>.itp-share{display:block!important}.itp-share-tw{float:left;margin:10px 10px 0 0}.itp-share-tbr{float:left;margin:10px}.itp-share-fbl{float:left;margin:10px 20px 10px 10px}.itp-share-su{float:left;margin-right:14px;margin-top:11px}.itp-share-lin{float:left;margin-right:15px;margin-top:10px}.itp-share-gone{float:left;margin-left:5px;margin-right:10px;margin-top:10px}.itp-share-gshare{float:left;margin-left:5px;margin-right:10px;margin-top:10px}.itp-share-reddit{float:left;margin-top:10px}.itp-share-reddit a:hover{text-decoration:none!important;background:none!important}.itp-share-pinterest{float:left;margin-left:10px;margin-top:10px}.itp-share-buffer{float:left;margin-top:10px}</style>
	<link href="http://www.africanreview.com/modules/mod_news_pro_gk4/interface/css/style.portal.mode.7.css" rel="stylesheet" type="text/css"/>
	<style>.wf-columns{display:flex}.wf-columns .wf-column{max-width:100%;margin-left:.5rem;box-sizing:border-box;flex:1}.wf-columns .wf-column:first-child{margin-left:inherit}.wf-columns .wf-column:last-child{margin-right:inherit}.wf-columns-stack-large,.wf-columns-stack-medium,.wf-columns-stack-small{flex-wrap:wrap}.wf-columns-align-left{justify-content:flex-start}.wf-columns-align-center{justify-content:center}.wf-columns-align-right{justify-content:flex-end}.wf-columns-layout-1-2>.wf-column:last-child,.wf-columns-layout-2-1>.wf-column:first-child{width:calc(100% * 2 / 3.001);flex:none}.wf-columns-layout-1-1-2>.wf-column:last-child,.wf-columns-layout-1-2-1>.wf-column:nth-child(2),.wf-columns-layout-2-1-1>.wf-column:first-child{width:50%;flex:none}.wf-columns-layout-1-3>.wf-column:last-child,.wf-columns-layout-3-1>.wf-column:first-child{width:75%;flex:none}.wf-columns-gap-small>.wf-column{margin-left:.25rem}.wf-columns-gap-medium>.wf-column{margin-left:.5rem}.wf-columns-gap-large>.wf-column{margin-left:1rem}.wf-columns-gap-none>.wf-column,[class*=wf-columns-gap-]>.wf-column:first-child{margin-left:inherit}@media (max-width:640px){.wf-columns-stack-small>.wf-column{width:100%;margin-left:inherit;margin-right:inherit;flex:auto!important}}@media (max-width:960px){.wf-columns-stack-medium>.wf-column{width:100%;margin-left:inherit;margin-right:inherit;flex:auto!important}}@media (max-width:1200px){.wf-columns-stack-large>.wf-column{width:100%;margin-left:inherit;margin-right:inherit;flex:auto!important}}@media (max-width:1600px){.wf-columns-stack-xlarge>.wf-column{width:100%;margin-left:inherit;margin-right:inherit}}[data-wf-columns]>div>figure img,[data-wf-columns]>div>figure video{object-fit:cover;height:calc(100% - 2rem)}[data-wf-columns]>div>figure{margin:0;display:block;position:relative;height:100%}[data-wf-columns]>div>figure figcaption{text-align:center;line-height:2rem;display:inline-block;width:100%}[data-wf-columns]>div>figure>a.wfpopup+figcaption{pointer-events:none}</style>
	<style>div#gkDropMain>ul>li{float:left;width:auto}div#gkDropMain>ul>li>a{display:block}div#gkDropMain>ul>li>a>span.menu-title{display:block}div#gkDropMain>ul>li>a>span.menu-desc{display:block}div#gkDropSub{height:43px!important}div#gkDropSub>ul{height:43px!important;position:absolute;left:-999em;z-index:9999}div#gkDropSub>ul.active{left:auto}div#gkDropSub>ul>li{float:left;width:auto}div#gkDropSub>ul>li>a{display:block}div#gkDropSub>ul>li>a>span.menu-title{display:block}div#gkDropSub>ul>li>ul,div#gkDropSub>ul>li>ul ul{position:absolute;left:-999em;width:200px;z-index:999}div#gkDropSub>ul>li>ul{margin-left:-14px}div#gkDropSub>ul>li>ul .gkcol{float:left}div#gkDropSub>ul>li:hover>ul,div#gkDropSub>ul>li:hover>ul li:hover>ul{left:inherit}div#gkDropSub>ul>li:hover>ul ul{margin-left:190px}</style>
	<link href="http://www.africanreview.com/templates,_gk_twn2,_css,_mobile,_android.css+modules,_mod_tcvn_responsive_slider,_assets,_responsiveslides.css.pagespeed.cc.WwnznnwnnZ.css" rel="stylesheet" type="text/css"/>
	
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"403e218d7974f5793d0cb7a80364732c","system.paths":{"root":"","base":""}}</script>
	<script src="/media/jui/js/jquery.min.js?c225bff12606704fa9d7e50b022734a7" type="text/javascript"></script>
	<script type="text/javascript">//<![CDATA[
jQuery.noConflict();

//]]></script>
	<script src="/media/jui/js/jquery-migrate.min.js?c225bff12606704fa9d7e50b022734a7" type="text/javascript"></script>
	<script type="text/javascript">//<![CDATA[
/*
        GNU General Public License version 2 or later; see LICENSE.txt
*/
var JCaption=function(c){var e,b,a=function(f){e=jQuery.noConflict();b=f;e(b).each(function(g,h){d(h)})},d=function(i){var h=e(i),f=h.attr("title"),j=h.attr("width")||i.width,l=h.attr("align")||h.css("float")||i.style.styleFloat||"none",g=e("<p/>",{text:f,"class":b.replace(".","_")}),k=e("<div/>",{"class":b.replace(".","_")+" "+l,css:{"float":l,width:j}});h.before(k);k.append(h);if(f!==""){k.append(g)}};a(c)};

//]]></script>
	<script src="/media/system/js/mootools-core.js?c225bff12606704fa9d7e50b022734a7" type="text/javascript"></script>
	<script src="/media/system/js/core.js?c225bff12606704fa9d7e50b022734a7" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js?c225bff12606704fa9d7e50b022734a7" type="text/javascript"></script>
	<script src="http://www.africanreview.com/modules/mod_news_pro_gk4/interface/scripts/engine.portal.mode.7.js" type="text/javascript"></script>
	<script src="/media/jui/js/bootstrap.min.js?c225bff12606704fa9d7e50b022734a7" type="text/javascript"></script>
	<script type="text/javascript">//<![CDATA[
jQuery(document).ready(function() {
	var main = jQuery('#gkDropMain');
	var sub = jQuery('#gkDropSub');
	
	if(main) {
		var submenus = jQuery('#gkSubmenu').find('#gkDropSub > ul');
		var mainmenus = jQuery('#gkDropMain').find('li');
		var currentsub = null;
		
		mainmenus.each(function(i, el) {
				if(el.hasClass('active')){
					currentsub = submenus[i];
					jQuery(currentsub).css('left', 'auto');
					jQuery(currentsub).attr('class', 'active');
				}
	});
		
		main.find('li').each(function(i, el) {
			jQuery(el).mouseenter(function() {
				if(currentsub) {
					jQuery(currentsub).css('left', '-999em'); 
					jQuery(submenus).attr('class', '');
				}
                
				currentsub = submenus[i];
				jQuery(currentsub).css('left', 'auto');
				jQuery(currentsub).attr('class', 'active');
			});
		});
	}
});  
//]]></script>
	<script src="http://www.africanreview.com/templates,_gk_twn2,_js,_mobile,_gk.android.mt.js+modules,_mod_tcvn_responsive_slider,_assets,_responsiveslides.js.pagespeed.jc.9pz8hAhO2J.js"></script><script>eval(mod_pagespeed_S2YkeYwVvp);</script>
	<script>eval(mod_pagespeed_zB4oBzG2OI);</script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});
	</script>
	<link href="/component/obrss/african-review-rss-feed?format=" rel="alternate" type="application/rss+xml" title="African Review RSS Feed"/>

    <meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0"/>
    	<script type="application/javascript">
		jQuery(document).ready(function(){
		
		
		jQuery("input[name='searchword']").focus(function() {
			jQuery("input[name='searchword']").animate({
			marginRight:'20px',
		}, 500 );
		
		jQuery('#search').animate({
			width: "40%",
		}, 500 );
		});
		
		jQuery("input[name='searchword']").blur(function() {
			jQuery('#search').animate({
			width: "30%",
		}, 500 );
		});
		
		//don't know why it was put
		
		/*var logoheight= jQuery('#logo').height();
		logoheight=logoheight-25;
		jQuery('#respo').css('margin-top',logoheight);*/
		//alert(logoheight);
		});
    
    </script>


<script type="text/javascript">
	var _gaq = _gaq || [];	_gaq.push(['_setAccount', 'UA-8096751-11']);
_gaq.push(['_setDomainName', 'none']);
_gaq.push(['_setAllowLinker', true]);
_gaq.push(['_trackPageview']);
	(function() {
    	var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    	ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  	})();
</script>

<style type="text/css">input[name="your_name_here"]{display:none!important}</style>
</head>
<body onload="bind_ws()">
<div id="all">
        		<div id="gkWrap">
    		<div id="gkTopWrap">
    		            <h1 id="gkHeader">
            <span id="logo"><a href="/./"><img src="http://www.africanreview.com/templates/gk_twn2/images/xlogo_mob.png.pagespeed.ic.f5lnbxCldQ.png" alt="African Review"/></a></span>
                        </h1>
             <!--<div id="opts">-->
            	
            	<div id="respo"><div class="box"><div><div class="content"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"/>
<style>.rmm{text-align:center;background:#efefef}.rmm ul{margin:0;list-style-type:none}.rmm ul li{display:inline;margin-left:1em}.rmm ul li:first-child{margin-left:0}.rmm ul li ul{display:none}a{color:#f77564}a:hover{color:#333}a,a:hover{-o-transition:color .25s ease-in;-webkit-transition:color .25s ease-in;-moz-transition:color .25s ease-in;transition:color .25s ease-in}</style>
<link href="http://www.africanreview.com/modules/mod_respo_menu/assets/meanmenu.css" type="text/css" rel="stylesheet"/> 

<div class="rmm">
<ul class="nav menu">
<li class="item-2076"><a href="/videos">Videos</a></li><li class="item-301"><a href="/">Home</a></li><li class="item-232 deeper parent"><a href="/energy-a-power">Energy &amp; Power</a><ul class="nav-child unstyled small"><li class="item-208"><a href="/energy-a-power/power-generation">Power Generation</a></li><li class="item-209"><a href="/energy-a-power/renewables">Renewables</a></li><li class="item-211"><a href="/energy-a-power/transmission">Transmission</a></li><li class="item-207"><a href="/energy-a-power/oil-a-gas">Oil &amp; Gas</a></li><li class="item-2178"><a href="/energy-a-power/africa-energy-forum">Africa Energy Forum</a></li></ul></li><li class="item-158 active deeper parent"><a href="/construction-a-mining">Construction &amp; Mining</a><ul class="nav-child unstyled small"><li class="item-216"><a href="/construction-a-mining/buildings">Buildings</a></li><li class="item-753"><a href="/construction-a-mining/cement">Cement</a></li><li class="item-723 current active"><a href="/construction-a-mining/machinery">Machinery</a></li><li class="item-218"><a href="/construction-a-mining/excavation">Excavation</a></li><li class="item-219"><a href="/construction-a-mining/quarrying">Quarrying</a></li><li class="item-220"><a href="/construction-a-mining/roads">Roads</a></li><li class="item-2176"><a href="/construction-a-mining/bauma-2019">bauma 2019</a></li><li class="item-2212"><a href="/construction-a-mining/mining-indaba-2020">Mining Indaba 2020</a></li></ul></li><li class="item-2092"><a href="/manufacturing/water-a-environment">Water &amp; Environment</a></li><li class="item-231 deeper parent"><a href="/transport-a-logistics">Logistics</a><ul class="nav-child unstyled small"><li class="item-221"><a href="/transport-a-logistics/aviation">Aviation</a></li><li class="item-223"><a href="/transport-a-logistics/logistics">Logistics</a></li><li class="item-226"><a href="/transport-a-logistics/rail">Rail</a></li><li class="item-225"><a href="/transport-a-logistics/shipping">Shipping</a></li><li class="item-763"><a href="/transport-a-logistics/vehicles">Vehicles</a></li></ul></li><li class="item-154 deeper parent"><a href="/finance">Finance</a><ul class="nav-child unstyled small"><li class="item-163"><a href="/finance/banking-a-finance">Banking &amp; Finance</a></li><li class="item-164"><a href="/finance/business">Business</a></li><li class="item-165"><a href="/finance/commodities">Commodities</a></li><li class="item-162"><a href="/finance/economy">Economy</a></li></ul></li><li class="item-156 deeper parent"><a href="/manufacturing">Manufacturing</a><ul class="nav-child unstyled small"><li class="item-212"><a href="/manufacturing/engineering">Engineering</a></li><li class="item-713"><a href="/manufacturing/industry">Industry</a></li><li class="item-214"><a href="/manufacturing/metals">Metals</a></li><li class="item-167"><a href="/manufacturing/water-a-environment">Water &amp; Environment</a></li><li class="item-1531"><a href="/manufacturing/textiles">Textiles</a></li></ul></li><li class="item-233 deeper parent"><a href="/ict">ICT</a><ul class="nav-child unstyled small"><li class="item-166"><a href="/ict/banking-software">Banking Software</a></li><li class="item-203"><a href="/ict/enterprise-software">Enterprise Software</a></li><li class="item-204"><a href="/ict/information-security">Information Security</a></li><li class="item-205"><a href="/ict/mobile-computing">Mobile Computing</a></li><li class="item-206"><a href="/ict/printers">Printers</a></li></ul></li><li class="item-234 deeper parent"><a href="/current-issue">Magazine</a><ul class="nav-child unstyled small"><li class="item-175"><a href="/current-issue/about-us">About Us</a></li><li class="item-174"><a href="/current-issue/advertise">Advertise</a></li><li class="item-173"><a href="/current-issue/contact-us">Contact Us</a></li><li class="item-172"><a href="/current-issue">Current Issue</a></li><li class="item-177"><a href="/current-issue/magazine-archive">Magazine Archive</a></li><li class="item-176"><a href="/current-issue/subscribe">Subscribe</a></li><li class="item-2091"><a href="/videos">Videos</a></li></ul></li><li class="item-1201 deeper parent"><a href="/events">Events</a><ul class="nav-child unstyled small"><li class="item-1421"><a href="/events/africa-energy-forum">Africa Energy Forum</a></li><li class="item-831"><a href="/events/bauma-africa">bauma Africa</a></li><li class="item-2166"><a href="/events/bauma-2019">bauma 2019</a></li><li class="item-2167"><a href="/events/mining-indaba-2019">Mining Indaba 2019</a></li><li class="item-237"><a href="/events/event-news">Event News</a></li><li class="item-2177"><a href="/events/african-utility-week">African Utility Week</a></li></ul></li><li class="item-683 deeper parent"><a href="/buyers-guide/genset-2019">Buyers' Guide</a><ul class="nav-child unstyled small"><li class="item-2179"><a href="/buyers-guide/genset-2019">GENSET</a></li><li class="item-2139"><a href="/buyers-guide/construction-2020">Construction</a></li><li class="item-2142"><a href="/buyers-guide/genset-2018">GENSET</a></li><li class="item-2130 divider"><span class="separator ">2017</span>
</li><li class="item-2073 divider deeper parent"><span class="separator ">2016</span>
<ul class="nav-child unstyled small"><li class="item-2074"><a href="/buyers-guide/2016/genset-2016">GENSET</a></li><li class="item-2075"><a href="/buyers-guide/2016/construction-2016">Construction</a></li></ul></li><li class="item-1571 divider deeper parent"><span class="separator ">2015</span>
<ul class="nav-child unstyled small"><li class="item-1581"><a href="/buyers-guide/2015/genset-2015">GENSET</a></li><li class="item-2058"><a href="/buyers-guide/2015/construction-2015">Construction</a></li></ul></li></ul></li></ul>
</div>

<script src="http://www.africanreview.com/modules/mod_respo_menu/assets/jquery.meanmenu.js" type="text/javascript"></script>
<script>
jQuery(document).ready(function () {
    jQuery('.rmm').meanmenu();
});
</script></div></div></div></div>
            <!--</div>-->
    	        		    		    		</div>
    		<div style="clear:both"></div>
    		<div id="gkNav">
    		<div id="gkNavContent2">
    		<div class="box"><div><div class="content"><ul class="nav menu mod-list">
<li class="item-1281"><a href="/about-us">About Us</a></li><li class="item-1291"><a href="/current-issue/contact-us">Contact Us</a></li></ul>
</div></div></div>
            <div id="search"><div class="box"><div><div class="content"><form action="/construction-a-mining/machinery" method="post">
	<div class="search">
		<input name="searchword" id="mod-search-searchword" maxlength="200" class="inputbox" type="text" size="20" value="Search ..." onblur="if (this.value=='') this.value='Search ...';" onfocus="if (this.value=='Search ...') this.value='';"/>	<input type="hidden" name="task" value="search"/>
	<input type="hidden" name="option" value="com_search"/>
	<input type="hidden" name="Itemid" value="9999"/>
	</div>
<input type="hidden" name="2e33682b13a83c593f7c355855d16f94" value="1597312429"/></form>
</div></div></div></div>
    		</div>
    		</div>
			<div style="clear:both"></div>
			    		<div id="gkContent">
	    	            	    	<div id="gkTopbanner">
	    	<div class="box"><div><div class="content"><!--<div id="tcvn-banner-slider2531" class="tcvn-banner-slider bannergroup" style="width: 180px; height: auto"> 19-126-->

<!--<div class="tcvn-opacity-layer"> 24-124 -->
<ul class="rslides" id="slider2531">
	<!-- Check banner in a Slide -->
	    <!--<div class="tcvn-banner-item"> 29-118 -->
    <li>
        <!-- End -->
																																																															<a href="/component/aaccpp/click/4551" target="_blank" title="mobile-GTT_ATR_M_HB_June15">
							<img src="http://www.africanreview.com/aaccpp/_images/xGlobalTT-Mobile.jpg.pagespeed.ic.jWjKUVCsQI.jpg" alt="GTT" width="300" height="50"/>
						</a>
														    <!-- Check banner in a Slide -->
            </li>
	<!--</div> 29-118 -->
        <!-- End -->
<!-- If $i != 0 -->
<!-- </div> 19-126 -->

</div>
  <script>
    // You can also use "$(window).load(function() {"
    jQuery(function () {
      jQuery("#slider2531").responsiveSlides({
        maxwidth: 800,
        speed: 2000,
		timeout: 5000,
		random:false
      });
    });
  </script></div></div></div>
            <div style="clear:both"></div> 
	    	</div>
            <div id="gktopcontent">
	    	
            <div style="clear:both"></div> 
                        
            	    	<div id="gkMain">
            
	    	<div id="system-message-container">
	</div>

	    	

<div class="item-page">
				<h2>
								McCloskey selects Kemach Equipment as new South Africa distributor					</h2>
			     <p class="article-info">
                                   <span class="create">
            <time datetime="2020-08-13T07:59:54+00:00">
               Created: Thursday, 13 August 2020 07:59            </time>
          </span>
                                                                 </p>
     	    
                            
	     		<p><strong><img style="margin: 6px; float: left;" title="The deal will expand McCloskey's mining, aggregates, construction and demolition solutions in the regional markets. (Image source: stafichukanatoly/Pixabay)" src="/images/xMcClosky_excavator.jpg.pagespeed.ic.Vt66fxhTFV.jpg" alt="McClosky excavator"/>Canada-based screening and crushing equipment developer McCloskey International has announced Kemach Equipment is its distributor for South Africa, Botswana, Lesotho and Eswatini</strong></p>
 
<p><strong>Kemach</strong> is also a distributor of JCB mobile equipment that supplies the regional mining, construction, quarrying and rental equipment sectors.</p>
<p>As reported in <em>Construction &amp; Demolition Recycling</em>, the move is set to help <strong>Kemach Equipment</strong>’s ambitious plan to strengthen its position as a total solutions provider to the markets.</p>
<p>Quoting Toni Laaksonen, senior vice-president of <strong>McCloskey International</strong>, the source added that the southern African region has huge potential, especially in the infrastructure development that is a major part of South Africa’s economic development in response to the <strong>COVID-19</strong> pandemic.&nbsp;</p>
<p>According to Kemach, the addition of<strong> McCloskey equipments</strong> will expand the company’s mining, aggregates, construction and demolition solutions in the regional recycling and infrastructure markets.</p>
        <div style="clear:both;"></div>
        <div class="itp-share">
             	<div class="itp-share-tw">
                	<a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.africanreview.com/construction-a-mining/machinery/mccloskey-selects-kemach-equipment-as-new-south-africa-distributor" data-text="McCloskey selects Kemach Equipment as new South Africa distributor" data-via="africanreview" data-lang="en" data-size="small" data-related="" data-hashtags="" data-count="vertical">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div><div class="itp-share-fbl"><div id="fb-root"></div> 
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
            <div class="fb-like" data-href="http://www.africanreview.com/construction-a-mining/machinery/mccloskey-selects-kemach-equipment-as-new-south-africa-distributor" data-send="0" data-layout="box_count" data-width="120" data-show-faces="false" data-colorscheme="light" data-action="like" data-font="segoe ui"></div></div>
            <div class="itp-share-lin"><script src="//platform.linkedin.com/in.js"></script><script type="IN/Share" data-url="http://www.africanreview.com/construction-a-mining/machinery/mccloskey-selects-kemach-equipment-as-new-south-africa-distributor" data-counter="top"></script>
            </div>
            <div><a href="/magazine/subscribe" style="margin-top:10px; float:left; padding-left:10px;">
<img src="/aaccpp/_images/xsubscribeBtn_170714.png.pagespeed.ic.1JL73ZLPaV.png"/></a></div>
        </div>
        <div style="clear:both;"></div>
        		</div>

            <div style="clear:both"></div> 	
            <div class="box"><div><div class="content"><ul class="nav menu mod-list">
<li class="item-1231"><a href="/current-issue/subscribe">Subscribe to African Review</a></li></ul>
</div></div></div>
	    	</div>
	    		    	<div id="gkBottom">
            <span id="gkbottom1"><div class="box"><h3 class="header"><span id="module561">News by Sector</span></h3><div><div class="content"><ul class="nav menu mod-list">
<li class="item-1301 alias-parent-active"><a href="/construction-a-mining">Construction &amp; Mining</a></li><li class="item-1311"><a href="/energy-a-power">Energy &amp; Power</a></li><li class="item-1321"><a href="/finance">Financial</a></li></ul>
</div></div></div></span><span id="gkbottom2"><div class="box"><div><div class="content"><ul class="nav menu mod-list">
<li class="item-1331"><a href="/ict">IT</a></li><li class="item-1341"><a href="/manufacturing">Manufacturing</a></li><li class="item-1351"><a href="/transport-a-logistics">Transport &amp; Logistics</a></li></ul>
</div></div></div></span>
	    	<div style="clear:both"></div> 	
	    	</div>
	    	            
    			    	<div id="gkterms">
	    	<div class="box"><div><div class="content"><ul class="nav menu mod-list">
<li class="item-1241"><a href="/privacy-policy1">Privacy Policy</a></li><li class="item-1251"><a href="/terms-of-use">Terms of Use</a></li><li class="item-1261"><a href="/current-issue/contact-us">Contact Us</a></li><li class="item-1271"><a href="javascript:setCookie('gkGavernMobiletwn','desktop',365);window.location.reload();">Desktop Site</a></li></ul>
</div></div></div><div class="box"><div><div class="content">

<div class="custom">
	<p style="text-align:center; font-size:10px; margin:8px 0px; width:100%; float:left;"><strong>Alain Charles Publishing</strong>, University House, 11-13 Lower Grosvenor Place, London, SW1W 0EX, UK<br/>
T: +44 20 7834 7676, F: +44 20 7973 0076, W: <a href="http://www.alaincharles.com/">www.alaincharles.com</a></p></div>
</div></div></div>
	    	</div>
            <div style="clear:both"></div> 
	    		    	<div id="gkFooter">
                  		</div>
    		</div>
			</div>
			<div id="gkTranslations">
			<span id="translation-name">twn</span>
			<span id="translation-confirm">Are you sure that you want to switch to desktop version?</span>
			</div>
	
			   			</div>
</div>
</body>
